Tech Issues.....

Dexter

State of Origin Rep
5,346
2,364
I'm having an issue with my samsung 8. All of a sudden I can't download the courier mail without wifi.
Downloading anything else is ok.
I've tried all the fixes I can find , uninstalled the app, turned wifi on and off checked all the settings etc.
Any suggestions ??
 

Nashy

International Captain
Staff
40,042
15,050
Brisbane
I'm having an issue with my samsung 8. All of a sudden I can't download the courier mail without wifi.
Downloading anything else is ok.
I've tried all the fixes I can find , uninstalled the app, turned wifi on and off checked all the settings etc.
Any suggestions ??
I don't suppose there is a setting in the app to only download over WiFi? I don't use it myself, so I'm not sure.

If you're into news too, I reckon ABC's app would be up there with the best for news.
 

Dexter

State of Origin Rep
5,346
2,364
I don't suppose there is a setting in the app to only download over WiFi? I don't use it myself, so I'm not sure.

If you're into news too, I reckon ABC's app would be up there with the best for news.
Thanks Nashy.
That is the message that comes up when I try to download but I cant see anywhere in my settings that says exactly that..
I have changed my settings to aggressive to use my data when the wifi is poor or non existent.
This is a new thing. I've had the phone for 2 years possibly an update has affected something
 

Nashy

International Captain
Staff
40,042
15,050
Brisbane
Thanks Nashy.
That is the message that comes up when I try to download but I cant see anywhere in my settings that says exactly that..
I have changed my settings to aggressive to use my data when the wifi is poor or non existent.
This is a new thing. I've had the phone for 2 years possibly an update has affected something
That setting would usually be set within the app itself, does it have a settings cog hiding anywhere?
 

Dexter

State of Origin Rep
5,346
2,364
That setting would usually be set within the app itself, does it have a settings cog hiding anywhere?
Not that I can see. There are some suggestions online from people with similar issues but nothing works for me.
 

ivanhungryjak

NRL Captain
4,935
3,167
Suncorp Stadium
Thanks Nashy.
That is the message that comes up when I try to download but I cant see anywhere in my settings that says exactly that..
I have changed my settings to aggressive to use my data when the wifi is poor or non existent.
This is a new thing. I've had the phone for 2 years possibly an update has affected something
If you go down the bottom of the app to “All sections”, tab down to “settings”, then “Downloads”, make sure the “Allow download on wifi only” tab isn’t on. That’s the only thing I can think of.
 

Dexter

State of Origin Rep
5,346
2,364
If you go down the bottom of the app to “All sections”, tab down to “settings”, then “Downloads”, make sure the “Allow download on wifi only” tab isn’t on. That’s the only thing I can think of.
Beat me by a second.

I just downloaded it;

Top left 3 line burger menu button
Settings
Downloads
Thanks heaps . That's been driving me nuts.
 

Allo

NRL Captain
4,247
2,650
My internet connection has shit itself. My router works, TPG’s connection is fine, but my settings just stopped working.

Router password and connection settings have just stopped recognising everything and each other on both my phone and laptop. I’ve tried resetting my router and logging into it to reset the password but the router site is timing out and not loading the options page. I literally haven’t changed anything in 2 years since I moved and changed my ISP.

It’s infuriating beyond belief
 

Super Freak

International Captain
Staff
26,086
13,400
Brisbane
My internet connection has shit itself. My router works, TPG’s connection is fine, but my settings just stopped working.

Router password and connection settings have just stopped recognising everything and each other on both my phone and laptop. I’ve tried resetting my router and logging into it to reset the password but the router site is timing out and not loading the options page. I literally haven’t changed anything in 2 years since I moved and changed my ISP.

It’s infuriating beyond belief
Have you tried negotiating with it or communicating with it musically?
 

Nashy

International Captain
Staff
40,042
15,050
Brisbane
My internet connection has shit itself. My router works, TPG’s connection is fine, but my settings just stopped working.

Router password and connection settings have just stopped recognising everything and each other on both my phone and laptop. I’ve tried resetting my router and logging into it to reset the password but the router site is timing out and not loading the options page. I literally haven’t changed anything in 2 years since I moved and changed my ISP.

It’s infuriating beyond belief
Try a different browser. I had an issue with Netgear recently where Chrome wouldn't load the router page, Firefox was fine, and a router firmware update recently fixed it.
 

Allo

NRL Captain
4,247
2,650
Try a different browser. I had an issue with Netgear recently where Chrome wouldn't load the router page, Firefox was fine, and a router firmware update recently fixed it.
i has managed to login initially and do the firmware update, and tried both chrome and safari but not Firefox. Always had issues with security certs so I never reinstalled it

I just don’t understand why my password just stopped working
 

Nashy

International Captain
Staff
40,042
15,050
Brisbane
i has managed to login initially and do the firmware update, and tried both chrome and safari but not Firefox. Always had issues with security certs so I never reinstalled it

I just don’t understand why my password just stopped working
My issue was with Netgear sending nil headers. That's nerd speak for websites, but Chrome based browsers put a stop to that, as did IE. Firefox was the only one that wouldn't mess me around.
 

Allo

NRL Captain
4,247
2,650
My issue was with Netgear sending nil headers. That's nerd speak for websites, but Chrome based browsers put a stop to that, as did IE. Firefox was the only one that wouldn't mess me around.
right, don’t think that’s my issue. I’ll attack it again this arv after work. Just super frustrating to not have an identifiable cause
 

Nashy

International Captain
Staff
40,042
15,050
Brisbane
right, don’t think that’s my issue. I’ll attack it again this arv after work. Just super frustrating to not have an identifiable cause
Your best bet from here since you can't get in, is a hard factory reset. What's the model? But there will be a reset hole somewhere to put a paperclip in. Hold it down for at least 10 seconds and it'll go back to factory settings.
 

Allo

NRL Captain
4,247
2,650
Your best bet from here since you can't get in, is a hard factory reset. What's the model? But there will be a reset hole somewhere to put a paperclip in. Hold it down for at least 10 seconds and it'll go back to factory settings.
yep already did that last night. Worked for a second but then it failed to load the options in the router address site
 

Nashy

International Captain
Staff
40,042
15,050
Brisbane
When you say it failed to load the items, does any part of the router interface load? Or are you on Netgear Genie and get this stupid thing;

6646
 

Create an account or login to comment

You must be a member in order to leave a comment

Create free account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Login or Register

Forgot your password?
Don't have an account? Register now

Twitter

Top